+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Update problem

  1. #11
    Buy Ugoos UT1 Android TV Box from DealsPrime
    Quote Originally Posted by cjustice250 View Post
    I read on an other forum about a guy with the same problem. he added 2 more files to his card, and it worked.

    files: build-dev.sh
    build-rom.sh

    he did not say where he got them, and sofar I have not been able to find them.
    Hmm, could you send me the link to that forum post as a PM to me?
    If you could provide me with some more information I would be grateful.

  2. #12
    Most of the ROMs that I've downloaded (TCH's & Tim's) have those 2 files. I think they're for developers to be able to open the ROM shell.

  3. #13
    I have the exact same model and specs. I still dont know what firmware version it is running. I do know the sound is terrible and the touch response is bad as well. i cant find many of the apps on the market and youtube doesnt work.

  4. #14
    Quote Originally Posted by tkj View Post
    I have now tried this, and it still doesn't update - it just boots normally.
    Though it installs the application (.APK) fine, and the application runs fine too.
    Bummer. Hopefully it is not hardware related at all. otherwise you are out of luck.

    May be you can ask Tim in private message if he can make firmware update through USB ports as well in some way.

  5. #15
    Buy Hi718 Android TV Box from DealsPrime
    Hi again.
    I finally got it working. By using a 2GB Sandisk SD card the update went fine.
    So it must have something to do with the bootloader not recognizing my 2GB Kingston SD card properly - though it is recognized fine in Android!

    Thomas

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts